Compatibility statement for OMEGAMON XE for DB2 Performance Expert 5.1.0 and OPM 5.1.1.1 (webconsole used for Extended Insight)

Technote (FAQ)


Question

Is Optim Performance Manager (OPM) 5.1.1 compatible with OMEGAMON Performance Expert 5.1.0? Are there licensing concerns?

Cause

I would like to upgrade my Optim Performance Manager 4.1 component that shipped and was licensed with OMEGAMON XE for DB2 Performance Expert Version 5.1.0 to Optim Performance Manager 5.1. Is OPM 5.1.1 compatible with OMEGAMON Performance Expert 5.1.0? Are there licensing concerns?

Answer

IBM has tested Optim Performance Manager 5.1.1.1 with OMEGAMON XE for DB2 Performance Expert 5.1.0 and has determined that the OMEGAMON 5.1.0 functionality that relies on the Optim webconsole is not regressed when using 5.1.1.1. Customers who wish to use this configuration however would technically be out of compliance with respect to the license for OMEGAMON 5.1.0. Customers should contact IBM to request a letter that will allow them to use the Optim Performance Manager 5.1.1 with OMEGAMON XE for DB2 Performance Expert 5.1.0

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli OMEGAMON XE for DB2 Performance Expert for z/OS

Software version:

5.1.0

Operating system(s):

z/OS

Reference #:

1612330

Modified date:

2013-08-22

Translate my page

Machine Translation

Content navigation