Skip to main content

Queues not visible in the drop down while searching for alerts


Technote (troubleshooting)


Problem(Abstract)

In Foundation console on alert search screen, queues are not visible to user while searching for alerts

Cause

User will be able to see queues in dropdown on alert search screen in Foundation console only when he is subscribed to queues. Drop down will be populated with queues for which user is subscribed to

Resolving the problem

From Applications Manger > Security > Users select a user and in the Queue Subscription tab, add a few queues to user. Subscribed queues will now come in dropdown in alert search screen in foundation console

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Sterling Order Management

Installation


Software version:
All


Operating system(s):
All


Reference #:
1612294


Modified date:
2012-10-04

Translate my page

Content navigation