Technote (troubleshooting)
Problem(Abstract)
When logging into DM Client, the user gets a DDM20225E error.
Symptom
Error Message:
DDM20225E:
ERROR: The library list is not available because it cannot be retrieved
from the
Ask your IBM Document Manager administrator to update the cache by
running Cache Manager.
Cause
Internet Explorer is running in Protected Mode and cannot update the cache files on the DM Client computer.
Resolving the problem
In Internet Explorer, go to Tools->Internet Options, select the Security Tab, un-check 'Enable Protected Mode'
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