IE8 & IE9 crash when launching maintenance window

Technote (FAQ)


Question

Are Internet Explorer, version 8 and 9 supported for Impact GUI?

Answer

Impact 5.1.1 does not support IE 9.
Impact 5.1.1 does support IE 8, however your browser needs to be in Compatibility mode

(Compatibility View is a IE setting :)


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Netcool/Impact

Software version:

5.1.1

Operating system(s):

AIX, Linux, Linux Red Hat - zSeries, Solaris, Windows, Windows 2003 server, Windows 2008 server

Software edition:

All Editions

Reference #:

1612035

Modified date:

2012-10-26

Translate my page

Machine Translation

Content navigation