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User cannot log into console due to SRVE0260E error

Technote (troubleshooting)


Problem(Abstract)

When administrative user tries to log into newly configured Network Deployment console for WebSphere Process Server, browser shows error and does not proceed to the console. Page refresh and dmgr restart do not resolve this issue.

Symptom

Error Page Exception
SRVE0260E: The server cannot use the error page specified for your application to handle the Original Exception printed below.

Original Exception:
Error Message: java.lang.NullPointerException
Error Code: 500
Target Servlet:
Error Stack:
java.lang.NullPointerException
     at com.ibm.isclite.container.provider.PortletContainerContextProvider.addContainerService(PortletContainerContextProvider.java:101)


Cause

Open files limit set to too low value

Resolving the problem

Raise open files OS limit on linux systems to 8192

$> ulimit -n 8192

and restart the deployment manager server afterwards.


Cross reference information
Segment Product Component Platform Version Edition
Business Integration WebSphere Process Server Administrative Console Linux 7.0, 6.2

Document information

More support for: WebSphere Application Server
Administrative Console (all non-scripting)

Software version: 6.1, 7.0

Operating system(s): Linux

Software edition: Network Deployment

Reference #: 1611994

Modified date: 28 May 2013


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