Skip to main content

Error FBSS7554E is reported during FastBack Client's connection


Technote (troubleshooting)


Problem(Abstract)

Volumes on a FastBack Client are unavailable for backup

Symptom

The problematic volume is displayed in the Storage Pool as "unallocated"


Cause

A partition on the disk ends at a sector number that is higher than the number of the sector's on the disk

Diagnosing the problem

The following error is printed in the FastBack Server log:

 
FBSS7554E        We have found a problem with MBR on disk (0x12345678).
Volumes on this disk can not be protected.

The following errors are printed in the FastBack Server Technician Log:

I4.GENERAL   : VM_parseX86MBR:We found invalid MBR in Disk 10050 Sector 0 (MBR entry 0 partition ended in sector number bigger then size of disk)
E14.VM_IF     : We have found a problem with MBR on disk (0x12345678). Volumes on this disk can not be protected


Resolving the problem

Copy the volume to another disk and use that disk instead of the original one

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Tivoli Storage Manager FastBack


Software version:
All Supported Versions


Operating system(s):
Platform Independent


Reference #:
1611324


Modified date:
2012-12-31

Translate my page

Content navigation