IBM Support

ANS-MES-0003 Error When Opening Cube in Analysis Studio

Troubleshooting


Problem

Opening a secured IBM Cognos PowerCube in Analysis Studio results in an ANS-MES-0003 error. The cube was used previously by the same user.

Symptom

Removing security in the PowerCube will allow it to be opened. Re-adding security results in the same error.

Cause

One possible cause is that credentials have expired or become corrupted in the portal.

Environment

Active Directory namespace

Diagnosing The Problem

Removing the security in the cube and opening it in Analysis Studio (or Report Studio) validates that the cube itself is not corrupted.
Confirm if other users that have access rights to the cube are not seeing similar behaviour.

Resolving The Problem

Renew credentials.

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Analysis Studio","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"10.2.2;10.2.1;10.2","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21611301