Potential security exposure with IBM WebSphere Application Server after installing PM44303

Flash (Alert)


Abstract

After installing a fix for PM44303 or a fix pack containing PM44303 there is a potential security exposure with IBM WebSphere Application Server

Content

Affected Versions:

The problem affects the following IBM WebSphere Application Server versions:
Version 6.1.0.43
Version 7.0.0.21 - 7.0.0.23
Version 8.0.0.2 - 8.0.0.4
Version 8.5.0.0

The problem does not occur on the following versions:
Version 6.1.0.0 - 6.1.0.41
Version 7.0.0.0 - 7.0.0.19
Version 8.0.0.0 - 8.0.0.1
Version 6.0.2


Cross reference information
Segment Product Component Platform Version Edition
Information Management InfoSphere Master Data Management Server for Product Information Management AIX, Linux, Solaris 9.0, 9.1

Product Alias/Synonym

WPC
MDMCS
MDMPIM
MDM Server for PIM
WebSphere Product Center
InfoSphere MDM Server for PIM
InfoSphere Master Data Management Collaboration Server
InfoSphere Master Data Management Server for Product Information Management

Rate this page:

(0 users)Average rating

Document information


More support for:

InfoSphere Master Data Management Collaboration Server

Software version:

10.0

Operating system(s):

AIX, Linux, Solaris

Reference #:

1611167

Modified date:

2012-09-18

Translate my page

Machine Translation

Content navigation