Recommended upgrade to Appscan Enterprise 8.6 Fixpack 1 (bypassing 8.6.0.0)

News


Abstract

If you are planning to upgrade IBM Security Appscan Enterprise to version 8.6, it is recomended to bypass 8.6.0.0 and upgrade directly to 8.6.0.1, due to known database issues when upgrading to 8.6.0.0.

Content

The Appscan Enterprise 8.6 downloads available on Passport Advantage have been replaced with 8.6.0.1 as of Sept. 14, 2012. Applicable downloads are now Appscan Enterprise 8.6.0.1 for both packages:

  • IBM Security AppScan Enterprise Server v8.6 Multiplatform, Multilingual, eAssembly(CRIU7ML)
  • IBM Security AppScan Enterprise Dynamic Analysis Scanner v8.6 Windows, Multilingual, eAssembly(CRIU8ML)

The 8.6.0.1 fixpack can also be downloaded from IBM Fix Central as described here:
http://www-01.ibm.com/support/docview.wss?uid=swg24033333

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Security AppScan Enterprise
Installation

Software version:

8.6, 8.6.0.1

Operating system(s):

Windows

Software edition:

Enterprise

Reference #:

1611156

Modified date:

2012-09-14

Translate my page

Machine Translation

Content navigation