Potential security exposure within WebSphere Application Server affects InfoSphere Warehouse V9.5 through V9.7 Fix Pack 7

Flash (Alert)


Versions 9.5 through V9.7.7 of InfoSphere Warehouse include versions of WebSphere Application Server that contain a potential security exposure. This document describes how to fix the exposure.


Some releases of WebSphere Application Server have the potential for an authenticated user to bypass security restrictions, caused by an error when validating user credentials. This could allow a user to gain unauthorized administrative access to an application and potentially gain access to confidential and critical customer data.

For instructions on fixing the exposure, and more details about the exposure, see this document for WebSphere Application Server.

Related information

WAS security exposure

Document information

More support for:

InfoSphere Warehouse
DWE - Administration Console

Software version:

9.5, 9.5.1, 9.5.2, 9.7.0, 9.7.1, 9.7.2, 9.7.3, 9.7.7, 10.1

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Software edition:

Edition Independent

Reference #:


Modified date:


Translate my page

Content navigation