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Known Issue: With IBM® InfoSphere® Optim™ v9.1, ODMINSTALL script incorrectly detects presence of Attunity Server version 4.8.2.


Technote (troubleshooting)


Problem(Abstract)

During ODM installation, the executing script "Odminstall" queries the Windows Registry and receives a false positive for Attunity Server 4.8.2. It then proceeds to take a backup of the system configuration. Since the Attunity Server is already uninstalled this task fails, and eventually the upgrade process fails.

Cause

Attunity Server 4.8.2 uninstaller does not properly clean up the Windows Registry, leaving behind an entry that the OdmInstall script uses to confirm the presence of that release.

Resolving the problem

Manually delete the registry entries from this path:

HKEY_LOCAL_USER\SOFTWARE\Attunity\Attunity Server
HKEY_LOCAL_MACHINE\SOFTWARE\Attunity\Attunity Server


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Document information

Optim

Solution for Data Growth- Data Privacy- and Test Data Management


Software version:
9.1


Operating system(s):
Windows


Reference #:
1611039


Modified date:
2013-01-30

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