WebSphere BI for FN MSIF must be configured with parameter MIMode set to SWIFTNet7 by end of September 2012

Flash (Alert)


Abstract

WebSphere BI for FN Messaging Services for InterAct and FileAct must be configured after September 2012 with parameter MIMode set to SWIFTNet7

Content

End of September 2012, SWIFT's payable Extended Support for release 6.x will come to an end. All Messaging Interface installations must be compliant with SWIFTNet Version 7 at this point in time. To do so, WebSphere BI for FN Messaging Services for InterAct and FileAct must be configured with parameter MIMode set to SWIFTNet7. This parameter is set with the DnfEfaBouParameters for each OU individually. You must explicitly do this since this is not the default value.

WebSphere BI for FN Version 3.1.0 does not support SWIFTNet7 and must not be used after September 2012, therefore.


Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Business Integration for Financial Networks
Documentation

Software version:

3.1.1

Operating system(s):

AIX, z/OS

Reference #:

1610943

Modified date:

2012-09-14

Translate my page

Machine Translation

Content navigation