Technote (troubleshooting)
Problem(Abstract)
IBM Security Virtual Server Protection for VMware 1.1.0.1 stops sending events to the SiteProtector Console
Cause
The network engine of the Virtual Server Protection for VMware agent periodically sends packet counter traces as system events to the SiteProtector Console. The frequency of these events causes the Virtual Server Protection agent event queue to become full. Consequently, the Virtual Server Protection agent stops sending new events to the SiteProtector Console.
Resolving the problem
The counter traces should be logged in the Virtual Server Protection for VMware agent engine log with other troubleshooting traces, but not sent to the SiteProtector Console.
Complete the following steps to stop sending this type of event to the SiteProtector Console for version 1.1.0.1 installations:
- Open the Agent Settings policy in the SiteProtector Console.
- Select the Advanced Parameters tab and configure the following tuning parameter:
- Parameter name: engine.periodic.stats.enable
- Parameter value (value is numeric type): 1
- Save and deploy the policy.
If the above information does not resolve your issue, please contact IBM Security Systems Technical Support.
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.