Technote (troubleshooting)
Problem(Abstract)
When Federation Server V10.1 GA is upgraded to V10.1 Fix Pack 1 on Windows 32/64 bit platform, the DB2 instance might fail to start. You might experience the same problem after upgrading InfoSphere Data Replication from Version 10.1 GA to V10.1 Fix Pack 1 if you use the Federation Server Fix Pack 1 installation program..
Symptom
"db2start failed with error xxxxx" will be displayed to customer in command window
Cause
This is a known issue that has been fixed in V10.1 Fixpack2
Environment
InfoSphere Federation Server version 10 on Windows 32/64 platform
Resolving the problem
To resolve the problem, after running the Federation Server installer to update from V10.1 GA to V10.1 FP1 execute the following steps.
Choose Begin Menu--All Programs--IBM DB2--<db2_copyname>--Command Window
1. Run db2iupdt <instance name> /u:userid,password
Please refer to the following link for further details on the db2iupdt command.
http://pic.dhe.ibm.com/infocenter/db2luw/v10r1/index.jsp?topic=%2Fcom.ibm.db2.luw.admin.cmd.doc%2Fdoc%2Fr0002060.html&resultof%3D%2522%2564%2562%2532%2569%2575%2570%2564%2574%2522%2520
2. Run db2swtch -d <db2_copyname>
Please refer to the following link for further details on the db2swtch command.
http://pic.dhe.ibm.com/infocenter/db2luw/v10r1/index.jsp?topic=%2Fcom.ibm.db2.luw.admin.cmd.doc%2Fdoc%2Fr0023375.html&resultof%3D%2522%2564%2562%2532%2573%2577%2574%2563%2568%2522%2520
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