IBM Support

When opening MS Outlook (msg) files using IBM Content Collector for SAP® Applications, only the "Save as" button appears.

Troubleshooting


Problem

If a file MS Outlook file is stored to a FileNet® repository, and then later retrieved using IBM Content Collector for SAP® Applications, the file will not open in MS Outlook. Instead, the Windows client will not recognize the content type of the file.

Cause

In later MS Outlook installations, Outlook began not including a registry entry that would facilitate content type to file extension mapping.

Resolving The Problem

1. Add the following registry entry to the Windows client computer.
[HKEY_CLASSES_ROOT\MIME\Database\Content Type\vnd.ms-outlook]

2. Create a new 'string value 'called "Extension" with the value of ".msg"

Example:
[HKEY_CLASSES_ROOT\MIME\Database\Content Type\vnd.ms-outlook]
"Extension"=".msg"

[{"Product":{"code":"SSRW2R","label":"IBM Content Collector for SAP Applications"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2.2.0","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21610741