Desktop Installation Issues With IBM ILOG Inventory and Product Flow Analyst

Technote (troubleshooting)


Problem(Abstract)

How to troubleshoot installation issues.

Cause

This article covers installation issues for the desktop version of IBM ILOG Inventory and Product Flow Analyst, excluding database issues. Please contact support if you receive a "Failed to start SQL Server" error.

Environment

Microsoft Windows Vista

  • Microsoft Windows 7
  • Microsoft Windows Server 2008 (desktop type installs only)

Resolving the problem

Installation issues in Microsoft Windows Vista, 7, and Server 2008 are usually do to one of two causes: database connectivity failure, or Windows UAC (User Account Control). These steps can help resolve UAC-related installation problems. Note that the exact file paths will vary based on version:

  1. Go to C:\Program Files (x86)\IBM\ILOG Supply Chain Analyst 7.6
  2. Right-click on WebServerMain.exe and select Properties.
  3. Open the Compatibility tab, check the box next to "Run this program as an administrator," and apply the change.
  4. Open C:\Program Files (x86)\IBM\ILOG Supply Chain Analyst 7.6\SetupAndRepairWizard
  5. Right-click on "SetupAndRepairWizard.exe" and select Properties.
  6. Open the Compatibility tab, check the box next to "Run this program as an administrator," and apply the change.
  7. Run the Setup and Repair Wizard again, making sure to click the Finish button and allowing all steps to complete. It can be launched through its shortcut in Start > All Programs > IBM. The shortcut is in the folder appropriate to the installed version of Inventory and Product Flow Analyst.

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Document information


More support for:

IBM ILOG Inventory and Product Flow Analyst
Installation

Software version:

7.5, 7.6

Operating system(s):

Windows

Reference #:

1610260

Modified date:

2012-09-18

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