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MustGather: Read first for PureApplication System


Technote (troubleshooting)


Problem(Abstract)

MustGather documents aid in problem determination and save time resolving Problem Management Records (PMRs). These documents contain a list of the documentation you should gather so IBM PureApplication System Support can diagnose your specific problem. These documents might also include diagnostic tips that will aid in diagnosing and solving problems.

Cause

Collecting MustGather data early, even before opening the PMR, helps PureApplication System Support quickly determine if:

    • Symptoms match known problems (rediscovery)
    • There is a non-defect problem that can be identified and resolved
    • There is a defect that identifies a workaround to reduce severity
    • Locating root cause can speed development of a code fix

Resolving the problem

Gathering problem documentation

Use the following MustGather technote:


Contacting IBM Support

Use the following technotes to contact IBM Support and send in the MustGather information:


Preparing for an IBM CE visit, if needed

IBM support might dispatch an IBM CE to replace a part. To prepare for an IBM CE visit, read our topic "Enabling account access for the IBM CE" in our Information Center.


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Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

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Document information

PureApplication System


Software version:
1.0


Operating system(s):
Linux Red Hat - xSeries


Reference #:
1610259


Modified date:
2013-03-27

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