IBM Support

Exception from HRESULT: 0x800A03EC displays when using the Slice to Excel option in Cognos TM1 10.1.1 TM1 Web

Troubleshooting


Problem

An error occurs when trying to export a snapshot of an IBM® Cognos® TM1® Web websheet to Microsoft® Excel or when slicing a websheet.

Cause

The Security settings in Microsoft Internet Explorer are preventing the export.

Resolving The Problem

To fix this problem, change the security settings for trusted sites in Internet Explorer:

Steps:
1. On the Security tab of the Internet Options dialog, click Trusted sites and then click Custom.


2. On the Security Settings - Trusted Sites Zone dialog, locate the settings for Downloads and click Enable for the Automatic prompting for file downloads option.


3. Click OK.

[{"Product":{"code":"SS9RXT","label":"Cognos TM1"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"TM1","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.1.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Historical Number

694144

Document Information

Modified date:
15 June 2018

UID

swg21610252