Rational Performance Tester support policy of NTLM v2

Technote (FAQ)


Question

Does IBM Rational Performance Tester support NTLM v2 with proxy server?

Cause

Your application needs NTLM v2 authentication.

Answer

Until now, none of the Rational Performance Tester versions has ever supported NTLM v2. This function has been identified as a request for enhancement (RFE) under RFE 3854.

Related information

Creating an HTTP transport configuration

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Performance Tester
General Information

Software version:

8.0, 8.1, 8.2, 8.2.1

Operating system(s):

Windows

Reference #:

1610181

Modified date:

2012-11-07

Translate my page

Machine Translation

Content navigation