Potential security exposure with IBM WebSphere Application Server after installing PM44303

Flash (Alert)


Abstract

Abstract
There is a possible security exposure in IBM WebSphere Multichannel Bank Transformation Toolkit with IBM WebSphere Application Server because it contains the fix, PM44303. The security exposure is the potential for an authenticated user to bypass security restrictions. This exposure is caused by an error when validating user credentials.

Content

For details about this security exposure, including solutions, see the link under Related information.

Related information

Flash (Alert): Potential security exposure in WebSphere

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Multichannel Bank Transformation Toolkit

Software version:

6.1, 6.1.2, 7.0, 7.1, 8.0, 8.0.1

Operating system(s):

AIX, Linux, Windows

Software edition:

All Editions

Reference #:

1609846

Modified date:

2012-09-01

Translate my page

Machine Translation

Content navigation