Technote (troubleshooting)
Problem(Abstract)
When a user is trying to view the audit trail of a particular template from Administration -> Audit trail -> Audit Trail by Template, Internet Explorer freezes and the user needs to end the process, and re-open another IE session. This can occur on particular templates and for all users.
Symptom
Internet Explorer freezes when a user is trying to view the audit trail snapshot of a certain template.
Cause
This issue may be occurring due to unsupported Office Web Components Excel formatting on the template's Excel Spreadsheet.
Environment
Clarity 7.0.1.x, Windows 2008
Diagnosing the problem
- Load a template into Clarity which has Audit Trail enabled from Studio;
- Save values;
- Go to Administration - Audit Trail - Audit Trail by template;
- Select the filters to display the saved template;
- Click on the view audit trail details button to see the snapshot;
- Observe if Internet Explorer freezes or the snapshot opens properly
Resolving the problem
- Open the template's Excel sheet in Excel, select all and clear the formatting (from the Home tab -> Clear -> Clear Formats);
- Save the sheet, open the template and save in Clarity;
- Check if audit trail is working;
- Re-build the template formatting manually.
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.