Cannot install IBM FileNet Content Services System Admin Tools on 64-bit Windows 7

Technote (troubleshooting)


Problem(Abstract)

When attempting to install the System Admin Tools (CS Explorer) on a 64-bit Windows 7 workstation, the following error occurs:

The version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher.

Cause

The System Admin Tools from the Content Services 5.5 base version install is being used. This is only certified with 32-bit Windows 7. The System Admin Tools from Fix Pack 1 is certified with 64-bit Windows 7.

Resolving the problem

Upgrade the Content Services 5.5 server to Fix Pack 1, and then install the Fix Pack 1 System Admin Tools on the workstation.

Fix Pack 1 can be located on the Fix Packs for Content Services page.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

FileNet Content Services
Content Services

Software version:

5.5

Operating system(s):

Windows

Reference #:

1609669

Modified date:

2014-08-22

Translate my page

Machine Translation

Content navigation