Potential security exposure in WebSphere Telecom Web Services Server with WebSphere Application Server fix PM44303

Flash (Alert)


There is a possible security exposure in IBM WebSphere Telecom Web Services Server resulting from IBM WebSphere Application Server fix PM44303. The security exposure is the potential for an authenticated user to bypass security restrictions. This exposure is caused by an error when validating user credentials.


For details about this security exposure, see the link under Related information

Related information

Potential security exposure

Product Alias/Synonym


Document information

More support for:

WebSphere Telecom Web Services Server

Software version:

6.2, 7.0, 7.1, 7.2

Operating system(s):

AIX, Linux, Solaris

Reference #:


Modified date:


Translate my page

Content navigation