Skip to main content

No historical files created or history displayed for Application Health


Technote (troubleshooting)


Problem(Abstract)

When historical collection is configured for the Application Health Status attribute group no historical files are created and no historical data is seen in the TEP for Application Health

Symptom

Enable Application Health Status historical collection via the TEP. After the time expires for collection check the itm_home/<arch>/hist for KYNAPHLTH.hdr or KYNAPHLTH and neither file will be found


Cause

In order to get historical data for Application Health Status you also have to enable the historical collection for Request Analysis

Environment

any

Diagnosing the problem

Verify the files KYNAPHLTH exist or don't exist in example: itm_home/li6263/yn/hist

Resolving the problem

Enable historical collection for Request Analysis via the TEP

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Tivoli Composite Application Manager for WebSphere

ITCAM for WebSphere (Dist TEMA)


Software version:
All Versions


Operating system(s):
AIX, Linux/x86, Windows


Reference #:
1609414


Modified date:
2012-08-28

Translate my page

Content navigation