Skip to main content

File type icons are lost after sending an email to a mail system other than Connections Mail


Technote (troubleshooting)


Problem

Each file link has a file type icon. However, these icons are lost when an email is sent to an external mail system, such as Gmail or Hotmail.

After inserting file links in an email, if you send the email to a user that uses a mail system other than Connections Mail, the user receiving the email may see a broken icon or nothing where there should be a file type icon.



Cause

File type icons are implemented by image data URI. Some mail systems filter out image data URIs.

Resolving the problem

There is currently no work around. This issue has been reported to IBM Connections Mail development.


Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

IBM Connections

Mail


Software version:
1.0, 1.0.0.1, 1.3


Operating system(s):
AIX, Linux, Linux zSeries, Windows


Reference #:
1609267


Modified date:
2013-04-10

Translate my page

Content navigation