Could not save Connection Pool Parameters permanently

Technote (troubleshooting)


This document applies only to the following language version(s):

English

Problem(Abstract)

If create a datasource with customerizing the connection pool parameters, the value couldn't be saved as soon as the server restarted. These parameters have be reset to the default value.

Resolving the problem

To fix the issue, please refer this instruction:

1. download the patch file according to your WebSphere Application Server Community Edition Version.
wasce2.1.1.4.zipwasce2.1.1.4.zip
wasce2.1.1.4.zip
wasce2.1.1.5.zipwasce2.1.1.5.zip
wasce2.1.1.5.zip
wasce2.1.1.6.zipwasce2.1.1.6.zip
wasce2.1.1.6.zip


2. Unzip the attached file into the WebSphere Application Server Community Edition installation directory, and ensure the files listed in the zip file replace the ones in the server installation.

3. Start the server with the cache cleaned, for example,

<WAS_CE_HOME>\bin\startup

<WAS_CE_HOME>/bin/startup.sh

WAS_CE_HOME is the WebSphere Application Server Community Edition installation directory,

Finally, you can save the connection pool parameters permanently via the admin console.


Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Application Server Community Edition
Console

Software version:

2.1.1.4, 2.1.1.5, 2.1.1.6

Operating system(s):

AIX, Linux, Solaris, Windows

Software edition:

Elite, Enhanced, Entry

Reference #:

1608934

Modified date:

2012-08-29

Translate my page

Machine Translation

Content navigation