Technote (troubleshooting)
Problem(Abstract)
User clicks "Transfer - External Data - Import from Framework Manager". User selects/chooses import specification. User clicks 'Run'.
After a short time (e.g. 2 seconds) an error appears.
Symptom
Information
Field does not exist in the Framework Manager model.
[OK]
Cause
There are several possible causes for the same screen message.
- TIP: For more examples, see separate IBM Technote #1470842.
This Technote specifically relates to the scenario where the cause is a code production (reference APAR PM71333) problem in Controller.
- This defect is only triggered when the Cognos BI CSV delimiter ("RSVP.CSV.DELIMITER") is configured to not be the default (TAB), for example instead it is a semicolon (;)
Resolving the problem
Fix:
Upgrade to Controller 10.1.1 FP1 (10.1.1671) or later.
Workaround:
Reconfigure RSVP.CSV.DELIMITER to be the default (TAB).
-
Steps:
For more information, refer to the Cognos BI Administration and Security Guide ("ug_cra.pdf"). For the sake of convenience, here is an extract (p667) from the 10.1.0 version:
-
RSVP.CSV.DELIMITER
The field delimiter character used for CSV output.
Enter one of the following:
● a single character
If you enter more than one character, only the first character
is used.
● TAB (tab)
This is the default value.
Related information
1470842 - ** Troubleshooting ** Error 'Field does not e
APAR PM71333 - "Field does not exist in the Framework M
1616343 - Cognos Controller 10.1.1 FP1 now availabl
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.