Upgrading from SRM 7.2.1.4 to SCCD 7.5

Flash (Alert)


Abstract

There is an updatedb error that will be encountered if upgrading from the July 2012 version of SRM 7.2.1.4 to SCCD 7.5. Below are the options for avoiding this. If you have the August 2012 Refresh version of SRM 7.2.1.4, this is not an issue.

Content

First be aware that their is nothing functionally wrong with SRM 7.2.1.4. It is just an upgrade issue from the initially released version for SRM 7.2.1.4 to SCCD 7.5. Therefore these steps are only necessary if you are planning to upgrade. This upgrade issue has been corrected in the SRM 7.2.1.4 Refresh version that is currently available.

Options for avoiding the updatedb install issue if you already have the SRM 7.2.1.4 July version installed:

Option 1) SRM 7.2.1.4 to SCCD 7.5 without updatedb to SCCD 7.5.0.1

With this option, you must install SCCD 7.5 and defer the updatedb (database update) install step. After installing SCCD 7.5.01, then do updatedb.

Option 2) SRM 7.2.1.4 to 7.2.1.4-TIV-SRM-LA0009 to SCCD 7.5

Apply interim fix 7.2.1.4-TIV-SRM-LA0009 onto SRM 7.2.1.4 prior to installing SCCD 7.5.

Option 3) SRM 7.2.1.4 to SRM 7.2.1.5 to SCCD 7.5

Option 4) SRM 7.2.1.4 to SCCD 7.5.1.0

Cross reference information
Segment Product Component Platform Version Edition
Systems and Asset Management IBM SmartCloud Control Desk AIX, Linux, Solaris, Windows 2003 server, Windows 2008 server 7.5

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Service Request Manager

Software version:

7.2.1

Operating system(s):

AIX, Linux, Solaris, Windows 2003 server, Windows 2008 server

Reference #:

1608518

Modified date:

2014-07-17

Translate my page

Machine Translation

Content navigation