KVL maintenance needed after upgrade of z/VM and RedHat

Technote (FAQ)


Question

Upgraded to z/VM 6.2 and Red Hat 5.2. Is there any maintenance needed for OMEGAMON XE for z/VM and Linux to support these levels?

Answer

If you are running OMEGAMON XE for z/VM and Linux (i.e. KVL) Version 430 or 420, then for RedHat your are OK. Since you are changing your level of z/VM, you may need to apply maintenance for Performance Toolkit. The Performance Toolkit for VM Feature
is kept up to date with the maintenance level of Performance Toolkit
you need for each z/VM level. Please make sure you have the correct
maintenance level of Performance Toolkit to support your version of
z/VM.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli OMEGAMON XE for z/VM and Linux

Software version:

4.1.2, 4.2.0

Operating system(s):

z/VM

Reference #:

1607767

Modified date:

2014-07-07

Translate my page

Machine Translation

Content navigation