IBM Support

InfoSphere Business Glossary Anywhere text capture incorrect or not working

Troubleshooting


Problem

InfoSphere Business Glossary Anywhere captures characters in other applications incorrectly or not at all.

Symptom

InfoSphere Business Glossary Anywhere text capture does not work.

Cause

Infosphere Business Glossary Anywhere relies on the rendering process used by Microsoft Windows to capture text that is displayed by other applications. If the application uses a different rendering process, Infosphere Business Glossary Anywhere uses OCR (optical character recognition) to try to identify the characters being captured.

It is possible, with some applications, that neither of these methods works and that InfoSphere Business Glossary Anywhere cannot capture the text or captures the text inaccurately.

Resolving The Problem

Instead of using the Keyboard and Mouse text capture method, try the following methods:

  1. Use the Keyboard from Selected Text text capture method.
  2. Retype the string that you want to search for in the text box at the top of the InfoSphere Business Glossary Anywhere window.

[{"Product":{"code":"SSZJPD","label":"InfoSphere Business Glossary"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"IBM Information Server Business Glossary Anywhere","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.1;8.7.0.1;8.7;8.5.0.2;8.5.0.1;8.5;8.1.2.5;8.1.2.4;8.1.2.3;8.1.2.2;8.1.2.1;8.1.2;8.1.1.3;8.1.1.2;8.1.1.1;8.1.1","Edition":"","Line of Business":{"code":"","label":""}},{"Product":{"code":"SSZJPZ","label":"IBM InfoSphere Information Server"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"9.1;8.7.0.2;8.7.0.1;8.7;8.5.0.3;8.5.0.2;8.5.0.1;8.5;8.1.2.5;8.1.0.2;8.1.0.1;8.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
16 June 2018

UID

swg21607599