Possible security exposures within WebSphere Application Server

Flash (Alert)


Abstract

Within the version of WebSphere Application Server provided with WebSphere Service Registry and Repository there are possible security vulnerabilities.

Content

These security vulnerabilities are all fixed within WebSphere Application Server Fix Pack levels.

  • For WebSphere Application Server V7.0 through 7.0.0.21:
    Install Fix Pack 23 (7.0.0.23), or later.
  • For WebSphere Application Server V6.1.0 through 6.1.0.41:
    Install Fix Pack 43 (6.1.0.43), or later.

For more information on these fixes see
Security Bulletin: Security Vulnerabilities fixed in IBM WebSphere Application Server 7.0.0.23


Cross reference information
Segment Product Component Platform Version Edition
Application Servers WebSphere Application Server Security AIX, HP-UX, i5/OS, IBM i, Linux, Solaris, Windows, z/OS 7.0

Product Alias/Synonym

WSRR

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Service Registry and Repository
Security

Software version:

6.3, 7.0, 7.5

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows, z/OS

Reference #:

1607076

Modified date:

2012-08-02

Translate my page

Machine Translation

Content navigation