Required version of Rational Application Developer for running WebSphere Application Server V8.0

Technote (FAQ)


Question

In deciding to run IBM WebSphere Application Server V8.0 or higher, what is the minimum required version of IBM Rational Application Developer?

Answer

Rational Application Developer V8.0.3 is the earliest version that supports WebSphere Application Server V8.0. This is documented in the "Supported application servers" section of the System requirements for Rational Application Developer V8.0.x.

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Application Developer for WebSphere Software
Application Deployment

Software version:

7.5, 7.5.1, 7.5.2, 7.5.3, 7.5.4, 7.5.5, 7.5.5.1, 7.5.5.2, 7.5.5.3, 7.5.5.4, 7.5.5.5, 8.0, 8.0.1, 8.0.2, 8.0.3, 8.0.4, 8.0.4.1, 8.5

Operating system(s):

Windows

Reference #:

1606034

Modified date:

2012-10-09

Translate my page

Machine Translation

Content navigation