IBM Support

Opening browser tab in protocol data results in an empty view when using Siebel extension

Troubleshooting


Problem

Opening the browser tab in protocol data results in an empty view when using IBM Rational Performance Tester (RPT) Extension for Siebel Test Automation.

Symptom

Steps to Reproduce:

  1. Double-click a Siebel test in Test Navigator view to open it.
  2. Click a page in the test editor.

Expected result: The browser tab shows a graphical preview of the selected page.

Actual result: The browser tab is empty.

Cause

This issue is identified as a product defect and has been logged as APAR PM69310.

Resolving The Problem

This issue was resolved in 4033156: Rational Performance Tester Fix Pack 5 (8.2.1.5) for 8.2.1.

Upgrade to version 8.2.1.5 or above to resolve the issue.

For additional releases, see 1306444: Available Releases, FixPacks and Extensions for the Rational Performance Tester and Rational Service Tester product families.

[{"Product":{"code":"SSMMM5","label":"IBM Rational Performance Tester"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Extension for Siebel","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.2.1;8.2.1.1;8.2.1.2;8.2.1.3;8.2.1.4","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21605876