Technote (troubleshooting)
Problem
Portal 8 Express install fails during execution of script, restorewpx.bat
Symptom
The following error is noticed.
26986 INFO 34:09.82 Error occurred in phase: post-install configure SU: com.ibm.websphere.portal.dbrestore 8.0.0.0 IU: db2restore_win null->999.999.999.-1708174695 Message: Error executing "C:\IBM\WebSphere\PortalServer\installer\wp.iim\restorewpx.bat" operation (status=4). See agent output log for more information: C:\ProgramData\IBM\Installation Manager\logs\native\20120619_1343.log
26987 INFO 34:09.82 Elapsed time 12:01.13 for: Performing "post-install configure" phase
26988 ERROR CRIMA1076E 34:09.84 Error executing "C:\IBM\WebSphere\PortalServer\installer\wp.iim\restorewpx.bat" operation (status=4). See agent output log for more information: C:\ProgramData\IBM\Installation Manager\logs\native\20120619_1343.log
Cause
Causes the install failed:
1) Special characters in Db2 password.
2) Incorrectly or corruption of the downloaded media. The failure could have happened elsewhere based on what extent of media was incorrectly downloaded.
Resolving the problem
The following solutions can be tried:
1) Make sure the password for Db2 password that was entered during the installation is void of any special characters.
2) Re-download the media based on at least the required software part numbers once again from http://www-10.lotus.com/ldd/portalwiki.nsf/dx/Getting_WebSphere_Portal_Express_software_wp8 and retry the installation.
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