Tivoli Log File Agent does not support SUSE Linux® 8

Technote (troubleshooting)


This document applies only to the following language version(s):

English

Problem(Abstract)

Tivoli Log File Agent version 6.2.2.4 installation fails on SUSE Linux Enterprise Server 8 with error: KCI1148E.

Symptom

/KLO_DVD-201106010932-11521 # ./install.sh

fails with the following error:
============
install.sh failure: KCI1148E This is not a supported platform or the
installation media does not contain any components supported on this
platform..
============

Cause

The Tivoli Log File agent does not support the Linux Kernel 2.4 which SUSE Linux Enterprise Server 8 requires. It does not contain the necessary binaries or platform support.

Environment

Tivoli Log File Agent version 6.2.2.4, and later on one of the following operating systems:

  • SUSE Linux Enterprise Server 8 on Intel
  • SUSE Linux Enterprise Server 8 for zSeries 31 bit
  • SUSE Linux Enterprise Server 8 for zSeries 64 bit.

Resolving the problem

The agent only supports Linux Kernel 2.6, that is, SUSE Linux Enterprise Server 9 or later.

Migrate to SUSE Linux Enterprise Server 9 or one of the supported operating systems.


Related information

Tivoli Log File Agent User's Guide - Requirements
IBM Software Product Compatability Reports (SPCR)

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Monitoring Version 6
Tivoli Log File Agent

Software version:

6.2.2.4, 6.2.3, 6.2.3.1, 6.2.3.2

Operating system(s):

Linux SUSE - iSeries, Linux SUSE - zSeries

Reference #:

1605623

Modified date:

2013-06-14

Translate my page

Machine Translation

Content navigation