Possible security exposure with WebSphere Application Server that could indirectly impact applications using WebSphere Adapter for Enterprise Content Management and WebSphere Adapter for Oracle E-Business Suite

Flash (Alert)


Abstract

There is a possible security exposure when using WS-Security resulting in a user gaining elevated privileges. This impacts applications using either JAX-WS or JAX-RPC.

Content

Details about the WebSphere Application Server security exposure is available at this link: WAS security exposure.

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Adapters
Adapter – Non-specific

Software version:

7.0, 7.0.0.1, 7.0.0.2, 7.0.0.3, 7.0.0.4, 7.0.1, 7.0.2, 7.5

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows, i5/OS, z/OS

Reference #:

1605466

Modified date:

2012-07-18

Translate my page

Machine Translation

Content navigation