IBM Support

Unable to Approve Multiple Labor Records

Troubleshooting


Problem

Is there a reason you are unable to approve more than one labor record in Labor Reporting?

Cause

- Go to the Labor Reporting application
- Select multiple labor transactions that have not been approved
(the approved check box is not checked)
- From the action menu select Approve labor

Notice that only one labor transaction was approved.

Resolving The Problem

You can request a IFIX for APAR IV12823.

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Labor Reporting","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.5","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21605253