Installing Rational Application Developer for WebSphere Software 8.5 from launchpad results in error CRIMA1154E

Technote (troubleshooting)


Problem(Abstract)

Attempts to install IBM Rational Application Developer for WebSphere Software 8.5 from master file CI8ABML downloaded from Passport Advantage fails with error CRIMA1154E.

Symptom

Installation from the launchpad of Rational Application Developer for WebSphere Software from packages CI8ABML,CI8ACML,CI8ADML,CI8AEML,CI8AFML properly extracted fails with message:


CRIMA1154E: Error installing.
'plug-in com.ibm.jee5.api.doc_1.1.0.v20110712_2011' not found in C:\RAD\disk1/ad.
'plug-in com.ibm.jee5.api.doc_1.1.0.v20110712_2011' not found in C:\RAD\disk1/ad.

Note: The name of the missing package can differ, depending on the components of RAD actually selected for installation.

Steps to reproduce:

1. Download packages CI8ABML,CI8ACML,CI8ADML,CI8AEML,CI8AFML from XL or passport advantage.

2. Extract packages, in compliance with information center Creating an installable image from installation files downloaded from Passport Advantage.

3. Launch installation from launchpad.

4. Select installation of Rational Application Developer for WebSphere Software.

5. Accept default settings for installation.

Cause

The package CI8ABML is corrupted and contains an invalid repository.config.

Resolving the problem

Steps to resolve:

1. Remove the RAD_SETUP directory generated by the extraction of the CI8ABML package.

2. Download and extract corrected package CI9FXML.

3. Install from the newly created RAD_SETUP directory.


Related information

List of all parts numbers for RAD4WS 8.5

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Application Developer for WebSphere Software
Installation

Software version:

8.5

Operating system(s):

Windows

Reference #:

1601111

Modified date:

2012-10-30

Translate my page

Machine Translation

Content navigation