Troubleshooting
Problem
I use IBM Content Analytics. When I access the facet tab on the analytics application, the system error 2032 occurs on Flash.
Cause
Flash application needs to access the Internet.
Resolving The Problem
To resolve this issue, make sure that the client machine can access the Internet
or
If your environment is not allowed to access the Internet:
- Stop the IBM Content Analytics with Enterprise Search server (esadmin system stop)
- Add the parameter "offlineMode=true" in the ES_NODE_ROOT/master_config/searchapp/analytics/config.properties file
- Restart the IBM Content Analytics with Enterprise Search server (esadmin system start)
Note: To enable the parameter "offlineMode=true", the IBM Content Analytics with Enterprise Search server 3.0 fix pack 3 or later is needed.
[{"Product":{"code":"SS5RWK","label":"Content Analytics with Enterprise Search"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"3.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21600939