Installer for Domino Interim Fixes & Fix Packs built 9 July 2012 or later requires Perl distribution on Unix & Linux platforms



The installer for Domino Interim Fixes (hotfixes) and Fix Packs built 9 July 2012 or later requires a Perl distribution on Unix and Linux platforms. See below for more details.


To install an IBM Lotus Domino Interim Fix (hotfix) or Fix Pack built 9 July 2012 or later on a Unix or Linux platform, the system where the installer is being run must have a Perl 5.6.0 or later distribution installed. Otherwise, the install attempt will fail with the error "Unable to locate Perl on this system". This requirement applies to all Domino versions. (Note: This does not apply to Lotus Notes.)

Cross reference information
Segment Product Component Platform Version Edition
Messaging Applications IBM iNotes

Document information

More support for:

IBM Domino

Software version:

6.0, 6.5, 7.0, 8.0, 8.5

Operating system(s):

AIX, Linux, Solaris

Reference #:


Modified date:


Translate my page

Content navigation