Skip to main content

Calendar Functionality With Response Plans


Technote (FAQ)


Question

Is there a functional relationship between Calendars and Response Plans?

Cause

The Calendar is considered in Response Plan functionality.

Answer

The Calendar and Shift on the Response Plan is used in the matching process.

For example, if there is a Calendar / Shift of DAY / DAY on the Response Plan, and the DAY shift is defined as 7:00 to 15:00, then the Response Plan will not be applied to a Ticket / Work Order that has a
Reported Date before 7:00 or after 15:00.


Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

IBM Maximo for Service Providers


Software version:
7.1.1, 7.1.2, 7.5


Operating system(s):
Linux, Solaris, Windows


Software edition:
Edition Independent


Reference #:
1599867


Modified date:
2012-06-27

Translate my page

Content navigation