When installing or upgrading to WebSphere Integration Developer (WID) V7.0.0.5, user should first install WID V7.0.0.4 or 7.0.0.4 Interim Fix 001

Flash (Alert)


Abstract

If WebSphere Integration Developer (WID) V7.0.0.5 is installed simultaneously with V7, or is upgraded directly from V7.0.0.3 or prior V7.0.0.x release, then WebSphere Integration Developer V7.0.0.5 is unable to launch.

Content

The screenshot below illustrates the configuration error observed when launching WebSphere Integration Developer V7.0.0.5 after going through the above described install/upgrade path.


The workaround is to upgrade to WebSphere Integration Developer V7.0.0.4 or V7.0.0.4 Interim Fix 001 first prior to installing or updating to WID V7.0.0.5.

For the upgrade problem, another workaround is in the file "<WID_Install>/Configuration/config.ini", specify the value "-Dorg.eclipse.update.reconcile=true" at the end of the file, then re-launch WebSphere Integration Developer V7.0.0.5.

For more details and the cause, see technote #1598651

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Integration Developer
Installation

Software version:

7.0.0.5

Operating system(s):

Linux, Windows

Reference #:

1599771

Modified date:

2012-06-26

Translate my page

Machine Translation

Content navigation