Announcement: WebSphere Lombardi Edition Version 7.2.0 Fix Pack 4 ( is available



IBM provides periodic fix packs for WebSphere Lombardi Edition V7.2.0. WebSphere Lombardi Edition Version 7.2.0 Fix Pack 4 is available as of July 6, 2012.


V7.2.0 Fix Pack 4 (V7.2.0.4) is the fourth fix pack for the WebSphere Lombardi Edition V7.2.0. Fix Pack 4 fixes issues that were discovered within the service stream.
Upgrade path
This fix pack is cumulative and includes all of the changes from the previous Version 7.2.0 fix packs. Therefore, when you install it on top of Version or any Version 7.2.0 fix pack, it will change your environment to Version 7.2.0 Fix Pack 4. For more information on the issues that have been fixed for Version 7.2.0, see the Fix list for IBM WebSphere Lombardi Edition Versions 7.2 and 7.1.

The following graphic illustrates the upgrade path for any previous versions of WebSphere Lombardi Edition V7.2:

Detailed System requirements
The detailed system requirements information is available through the Software Product Compatibility Reports web site. This web site provides you with the ability to dynamically generate operating system, prerequisite, server virtualization environment, translation, end of service, and detailed system requirements reports for your specific product, release, and operating system.

The following information provides direct links to the detailed system requirements information for the specified release and operating system for WebSphere Lombardi Edition Version 7.2:

Note: Your entitlement to support, if any, is dependent upon your license and/or maintenance agreements for WebSphere Lombardi Edition and is limited to your use of the relevant prerequisite with a supported WebSphere Lombardi Edition product.

Product Alias/Synonym


Document information

More support for:

WebSphere Lombardi Edition

Software version:

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:


Modified date:


Translate my page

Content navigation