ANU2617E Could not get data protection for the Oracle library version.

Technote (troubleshooting)


Problem(Abstract)

Unable to run any Tivoli Data Protection for Oracle commands and jobs as it returns the following error:
ANU2617E Could not get data protection for the Oracle library version.

Cause

Installation did not complete successfully.

Resolving the problem

The following steps can be done to resolve this issue.

  1. Locate the 'orasbt.dll' file on your system. There should be one under the \Windows\System32 directory structure.
  2. Compare this file with the file that is part of the Tivoli Data Protection for Oracle extraction package.
  3. Rename the existing file if different and then copy the correct version in its place.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Storage Manager for Databases
Data Protection for Oracle

Software version:

5.5.1, 5.5.2, 5.5.4, 5.5.5, 6.3, 6.4

Operating system(s):

Windows

Software edition:

All Editions

Reference #:

1599487

Modified date:

2014-05-20

Translate my page

Machine Translation

Content navigation