Unable to reset user password in id vault. 'The notes id for user 'username' is not vaulted'

Technote (troubleshooting)


Problem

Administrator is unable to reset any user password

Symptom

Error message: The Notes ID for user is not vaulted


Cause

The error message is thrown when the id vault policy assigned to the user cannot be read (due to an invalid signature) or cannot be found.

In one case, the issue was caused by the fact that a former employee (administrator who left the company) had signed policies that were both still in use and deleted (not in use). These policies had been deleted but still appeared in the $policies view.


Diagnosing the problem

Error message on domino console kept showing: 'Policies and settings document signed by [former employee name] are no longer valid because this person does not have the required access level or roles to the Domino Domain.'

Resolving the problem

To resolve the issue, resign the policies in use with a valid user account that has proper level of access in names.nsf. Delete all old policies in the $policies view that had been flagged as deleted and then run load updall names.nsf to rebuild the views.


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Document information


More support for:

IBM Domino
ID Recovery / ID Vault

Software version:

8.5, 9.0

Operating system(s):

AIX, IBM i, Linux, Windows

Reference #:

1599381

Modified date:

2013-05-20

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