Java Runtime shipping with the AppScan Generic Service Client contains security issues

News


Abstract

To address recently reported Java security vulnerabilities, the Generic Service Client utility needs to be updated with the latest release version (8.6), as previous Generic Service Client versions contain a Java Runtime with these particular vulnerabilies.

Content

These Java vulnerabilities are addressed in the 8.6 release of IBM Security AppScan Enterprise and uses Java with Critical Patch Update - JRE 6 SR10.

WORKAROUND:

Install the latest version of AppScan Enterprise (8.6) to resolve. Instructions on how to get the latest release are contained in the below link:

IBM Security AppScan Enterprise 8.6 now available

More information on these Java security vulnerabilities can be found in the below link:

Oracle Critical Patch Update Advisory - October 2011

For further information, please contact IBM support.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Security AppScan Enterprise
General Information

Software version:

8.0, 8.5, 8.5.0.1, 8.6

Operating system(s):

Windows

Reference #:

1598328

Modified date:

2012-06-29

Translate my page

Machine Translation

Content navigation