Rational Quality Manager Mozilla Firefox version support summary and support direction

Technote (FAQ)


Question

What versions of Mozilla Firefox can you use with IBM Rational Quality Manager (RQM)?

Cause

The supported versions of Firefox varies between RQM releases. This document provides a summary of which versions of Firefox are supported in each version of RQM.

Answer

RQM 2.x supports these versions:

  • Firefox 3.0.x
  • Firefox 3.5.x (2.0.0.1 and above only)

RQM 3.x supports these versions:
  • Firefox 3.6.x
  • Firefox 10 ESR (3.0.1.3 and above only)

RQM 4.x supports these versions:
  • Firefox 3.6.x
  • Firefox 10 ESR

IBM intends to adopt support for additional Mozilla Firefox Extended Support Release (ESR) releases going forward, as described in 1580984: Rational Firefox browser support direction.

Note: If you use Firefox with the RQM web client, it is recommended that you move to the Firefox ESR release stream to benefit from the speed, flexibility and security of Firefox while getting the support you need for your organization.

Related information

RQM 4.x System Requirements
RQM 3.x System Requirements
RQM 2.x System Requirements
Firefox ESR

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Quality Manager
General Information

Software version:

2.0, 2.0.0.1, 2.0.0.2, 2.0.1, 2.0.1.1, 3.0.1, 3.0.1.1, 3.0.1.2, 3.0.1.3, 4.0

Operating system(s):

AIX, Linux, Solaris, Windows

Software edition:

Express, Standard

Reference #:

1597861

Modified date:

2012-06-12

Translate my page

Machine Translation

Content navigation