Compatibility of Clarity Server with SQL Server 2012

Technote (FAQ)


Is Clarity Server compatible with SQL Server 2012?


Clients might want to upgrade their database version to SQL 2012


All existing Clarity Server versions are currently not compatible with SQL Server 2012.

The product development team is aware of this new version of SQL Server and will test existing Clarity Server versions against SQL Server 2012. However, there is no time line set on when this will be accomplished.

For a full list of the operating systems and related software that is compatible with Clarity Server, please refer to the url in the "Related URL" section of his document

Related information

IBM Clarity 7 Version 7.2.1 FP1 now available

Document information

More support for:

Clarity 7
Clarity Server

Software version:

6.0, 6.1, 6.2, 7.0, 7.2, 7.2.1

Operating system(s):


Software edition:

All Editions, Standard

Reference #:


Modified date:


Translate my page

Content navigation