IBM Support

How to get maintenance for any non blue washed version of Sterling products?

Troubleshooting


Problem

How to get maintenance for any non blue washed version of Sterling products?

Symptom

The maintenance is not available via research on the web.

Cause

The maintenance procedure within IBM is different from old Sterling days. You would need to order maintenance to get a download link.

Resolving The Problem

The steps to get maintenance for non blue washed version are the same as on getting non blue washed version base product:

1. Register to get an IBM ID (omit if you already have an IBM ID)
2. Complete the Sterling Legacy Software Request (Form) page at https://www.ibm.com/services/forms/preLogin.do?source=swg-SterlngLegacydl

Note: This request only needs to be filled out once unless you need to add access to other products from what was originally requested.
3. Within 1-3 days you should get a further e-mail
4. That e-mail would include download link and access key. Use that information to download the software: https://www14.software.ibm.com/webapp/iwm/web/preLogin.do?source=swg-SterlngLegacyreq

[{"Product":{"code":"SS4PJT","label":"IBM Sterling Connect:Direct"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"5.0;4.8;4.7","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

swg21596640