Start/End times showing up as 12:00:00AM when creating cognos query/report

Technote (troubleshooting)


Problem(Abstract)

The Date/Time is displayed as correct date but the time is always displayed as 12:00:00AM.

Symptom

Here is an example of the date/time in a report.


Cause

This is working as designed


Resolving the problem

The time is showing up as 12:00:00AM because of the following reason:

As activity info is gathered from the IBM Tivoli Storage Manager server activity log table, sessions and processes can spawn multiple streams for the session or process. Data is totalled for the 24 hour period( whole day ) to yield more valid data.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Storage Manager

Software version:

6.3

Operating system(s):

Linux, Windows

Software edition:

All Editions

Reference #:

1596368

Modified date:

2014-04-24

Translate my page

Machine Translation

Content navigation